BetterCMS uploaded on server but not working

  1. Avatar of Praveen

    Hello,

    I like the bettercms , i installed bettercms on localhost also completed my website but it is not working on server after updated the Database on server. Please help, its urgent Thank You

  2. Avatar of Mantas

    Hello Praveen,

    I'm not quite sure what the problem may be, I need more information to be able to help you.

    Can you provide log file?

    If you haven't set up logging, you can find more info here: http://www.bettercms.com/documentation/logging

  3. Avatar of Praveen

    Hello Manta,

    Thank You for your reply , i didnt setup yet the log, i will setup the log , right now my issue is i installed the bettercms on localhost also my db is in localhost and my site is working fine in localhost.

    Now i want to upload the code on server and i uploaded the code on server, and also uploaded the local db to server db , but in server the code is not working.

  4. Avatar of Abdulaziz

    like what I did but when I request the page it response with white page.

  5. Avatar of Praveen

    for me it displays the error The page cannot be displayed because an internal server error has occurred.

  6. Avatar of Praveen

    Hello Mantas,

    As you provided the link for log , successfully installed on working on localhost but logging is working on server, i think the code doesn't initiates the log

    and the error displays on server is

    The page cannot be displayed because an internal server error has occurred.

    Thank You

  7. Avatar of Praveen

    Hello Mantas,

    Please dont go to the above comment i forgot to put the not working on localhost for log.

    As you provided the link for log , successfully installed on working on localhost but logging is not working on server, i think the code doesn't initiates the log

    and the error displays on server is

    The page cannot be displayed because an internal server error has occurred.

    Thank You

  8. Avatar of Mantas

    Hello again,

    I think you should enable detailed errors and it would make everything easier once we have more details.

    Check out similar thread on how to enable detailed logging http://stackoverflow.com/questions/5385714/deploying-website-500-internal-server-error

  9. Avatar of Praveen

    Hello Mantas,

    The above really works and really appreciate your help.

    Thank You

  10. Avatar of perez dikwella

    Hello i am setting up better cms on visual studio but i get the error below when i run locally on my pc...

    Access to localhost was denied

    You don't have authorization to view this page. HTTP ERROR 403

* Mandatory
* Mandatory
* Mandatory

Verify that you are human